ARKit の前提条件

拡張現実 (AR) のための Apple ARKit の前提条件とセットアップ

Windows
MacOS
Linux
コンテンツ

Unreal Engine は iOS デバイスを既にサポートしています。既に Unreal Engine と iOS デバイスを使用しているユーザーについては、AR と Unreal Engine を使用するための追加設定は必要ない場合があります。

一般的な前提条件

Unreal Engine と iOS デバイスの基本的な設定については、 Unreal Engine のドキュメントの「iOS ゲームの開発」セクションを参照してください。

Unreal Engine 4.23.1 以降は、ARKit のすべてのバージョンにおいて Xcode 11 以上が必要になります。

ARKit 1.5 の前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.20 以上のバージョンがインストール済みであること。

  • Xcode 9 以上のバージョンがインストール済みであること。

  • ハンドヘルド iOS デバイス (サポートされており、設定済みで、接続されているもの)。

ARKit 2.0 の前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.20 以上のバージョンがインストール済みであること。

  • Xcode 10 以上のバージョンがインストール済みであること。

  • ハンドヘルド iOS デバイス (サポートされており、設定済みで、接続されているもの)。

ARKit 3.0 の前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.23.1 以上のバージョンがインストール済みであること。

  • Xcode 11 以上のバージョンがインストール済みであること。

  • iOS 13 以降がインストールされていること。

  • A12 Bionic チップ以上のハンドヘルド iOS デバイス (サポートされており、設定済みで、接続されているもの)。

ARKit 4.0 の前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.26 以上のバージョンがインストール済みであること。

  • Xcode 12 以上のバージョンがインストール済みであること。

  • iOS 14 以上がインストールされていること。

  • A12 Bionic チップ以上を搭載し、サポートト対象で、構成および接続さ済みのハンドヘルドiOSデバイス。

タグ
Unreal Engine のドキュメントを改善するために協力をお願いします!どのような改善を望んでいるかご意見をお聞かせください。
調査に参加する
閉じる