HTML5 개발 요구 사항

하드웨어, 소프트웨어, SDK 정보를 포함한 HTML5 개발 요구 사항입니다.

Windows
MacOS
Linux

이 페이지에서는 HTML5 플랫폼용 개발을 시작하기 위해 필요한 하드웨어 및 소프트웨어 개발 키트 (SDK) 요구 사항을 확인할 수 있습니다.

언리얼 엔진 4.22

하드웨어 요구 사항

권장 데스크톱 하드웨어

하드웨어 및 소프트웨어 사양 문서를 참고하세요.

소프트웨어 요구 사항

SDK 버전

Emscripten 1.38.20

지원 웹 브라우저

Google Chrome 64 비트, Firefox 64 비트

현재 지원되는 SDK 버전은 UEBuildHTML5.cs 파일에서 찾을 수 있습니다. 위치는 [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 폴더입니다.

언리얼 엔진 4.21

하드웨어 요구 사항

권장 데스크톱 하드웨어

하드웨어 및 소프트웨어 사양 문서를 참고하세요.

소프트웨어 요구 사항

SDK 버전

Emscripten 1.37.19

지원 웹 브라우저

Google Chrome 64 비트, Firefox 64 비트

현재 지원되는 SDK 버전은 UEBuildHTML5.cs 파일에서 찾을 수 있습니다. 위치는 [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 폴더입니다.

언리얼 엔진 4.20

하드웨어 요구 사항

권장 데스크톱 하드웨어

하드웨어 및 소프트웨어 사양 문서를 참고하세요.

소프트웨어 요구 사항

SDK 버전

Emscripten 1.37.19

지원 웹 브라우저

Google Chrome 64 비트, Firefox 64 비트

현재 지원되는 SDK 버전은 UEBuildHTML5.cs 파일에서 찾을 수 있습니다. 위치는 [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 폴더입니다.

언리얼 엔진 문서의 미래를 함께 만들어주세요! 더 나은 서비스를 제공할 수 있도록 문서 사용에 대한 피드백을 주세요.
설문조사에 참여해 주세요
건너뛰기