向现有项目添加nDisplay

介绍设置供nDisplay使用的现有项目的方法。

Windows
MacOS
Linux

无需使用nDisplay模板项目便可通过nDisplay进行渲染。如拥有已设置内容的项目,可直接调整该项目以使用nDisplay。

在以下步骤中,将使用特殊GameMode来设置项目,该GameMode包含预构建的自定义类,可与nDisplay配合工作。目前无法将nDisplay与自选的GameMode、Pawn或控制器类同时使用。

要设置现有项目以使用nDisplay:

  1. 启用nDisplay插件。
    在虚幻编辑器中,在主菜单中选择 编辑(Edit)>插件(Plugins)。搜索"nDisplay",并选中 已启用(Enabled) 复选框。

  2. 启用项目的nDisplay。
    在主菜单中选择 编辑(Edit)>项目设置(Project Settings),找到 插件(Plugins)> nDisplay 部分。选中 已启用(Enabled) 复选框。

  3. 项目设置(Project Settings) 窗口中,前往 项目(Project)>说明(Description) 部分,勾选 设置(Settings)> 使用无边框窗口(Use Borderless Window) 复选框。

  4. 重新启动虚幻编辑器,重新打开项目。

  5. 浏览快速入门指南,继续学习剩余设置指南。

欢迎帮助改进虚幻引擎文档!请告诉我们该如何更好地为您服务。
填写问卷调查
取消