使用ARCore的先决条件

将谷歌ARCore用于增强现实开发的先决条件。

Windows
MacOS
Linux
本页面的内容

虚幻引擎本就支持Android设备;然而,要使用增强现实和虚幻引擎,还需要满足一些额外的要求。除了Android标准的虚幻引擎配置之外,还有一个额外的步骤,即在Android设备上安装ARCore应用程序。如果你已经在使用虚幻引擎和Android设备,只需要完成这一步骤就能开始使用增强现实和虚幻引擎了。

常规先决条件

虚幻引擎和Android设备的基本配置在"虚幻引擎"(Unreal Engine)文档的Android游戏开发部分中有详细介绍。

ARCore 1.18先决条件

  • 一台符合我们的推荐规格的开发工具。

  • 已安装虚幻引擎4.26或更高版本。

  • 已安装Android版Codeworks。

  • 已安装Android 26或更高版本。

  • 一台受支持、已配置并已连接的手持式Android设备。

ARCore 1.7先决条件

  • 一个符合我们的推荐规格的开发工具。

  • 已安装虚幻引擎4.23或更高版本。

  • 已安装Android版Codeworks。

  • 已安装Android26或更高版本。

  • 一台受支持、已配置并已连接的手持式Android设备。

ARCore 1.2先决条件

  • 一个符合我们的推荐规格的开发工具。

  • 已安装虚幻引擎4.20或更高版本。

  • 已安装Android版Codeworks。

  • 已安装Android26或更高版本。

  • 一台受支持、已配置并已连接的手持式Android设备。

ARCore 1.1 先决条件

  • 一个符合我们的推荐规格的开发工具。

  • 已安装虚幻引擎4.19或更高版本。

  • 已安装Android版Codeworks。

  • 已安装Android24或更高版本。

  • 一台受支持、已配置并已连接的手持式Android设备。

支持: 使用支持的设备链接确定当前支持ARCore的Android设备清单。

已配置: 使用虚幻引擎的增强现实技术的独特之处在于要求在设备上安装ARCore应用程序。

  • 可手动从Google Play Store下载ARCore。

  • 如果未在手持式设备上检测到ARCore,设备将提示你从Google Play Store下载ARCore。

标签
欢迎帮助改进虚幻引擎文档!请告诉我们该如何更好地为您服务。
填写问卷调查
取消