Oculus开发要求

Oculus开发要求,包括硬件、软件和SDK信息。

Windows
MacOS
Linux

在本页中,你将了解开始为Oculus平台开发所需的硬件和软件开发工具包(SDK)要求。 

虚幻引擎4.27

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 10 or later

SDK版本

Oculus Runtime v27.0

API版本 (Quest)

API Level 23

虚幻引擎4.26

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 10 or later

SDK版本

Oculus Runtime v19.0

API版本 (Quest)

API Level 23

本页所列的 Oculus SDK 版本已更新成与Oculus版本保持一致。版本19.0与版本1.51相同。

虚幻引擎4.25

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.44

API版本 (Go/Quest)

API Level 23

虚幻引擎4.24

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.40

API版本 (Go/Quest)

API Level 23

虚幻引擎4.23

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.37

虚幻引擎4.22

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.28

虚幻引擎4.21

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.28

虚幻引擎4.20

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求

[](Basics/RecommendedSpecifications)

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.25

虚幻引擎4.19

硬件要求

推荐桌面硬件

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.17

欢迎帮助改进虚幻引擎文档!请告诉我们该如何更好地为您服务。
填写问卷调查
取消