FLidarPointCloudImportSettings::HasImportUI

Should return true, if the importer requires import settings UI to be shown.

Choose your operating system:

Windows

macOS

Linux

Override Hierarchy

FLidarPointCloudImportSettings::HasImportUI()

FLidarPointCloudImportSettings_ASCII::HasImportUI()

References

Module

LidarPointCloudRuntime

Header

/Engine/Plugins/Enterprise/LidarPointCloud/Source/LidarPointCloudRuntime/Public/IO/LidarPointCloudFileIO.h

Include

#include "IO/LidarPointCloudFileIO.h"

Syntax

virtual bool HasImportUI() const

Remarks

Should return true, if the importer requires import settings UI to be shown.