IPluginManager::AreRequiredPluginsAvailable

Checks if all the required plug-ins are available.

Choose your operating system:

Windows

macOS

Linux

References

Module

Projects

Header

/Engine/Source/Runtime/Projects/Public/Interfaces/IPluginManager.h

Include

#include "Interfaces/IPluginManager.h"

Syntax

bool AreRequiredPluginsAvailable()

Remarks

Checks if all the required plug-ins are available. If not, will present an error dialog the first time a plug-in is loaded or this function is called.

Returns

true if all the required plug-ins are available.