ARCore の前提条件

拡張現実 (AR) 用の Google ARCore の前提条件です。

Windows
MacOS
Linux
このページ中

Unreal Engine はすでに iOS をサポートしていますが、拡張現実をアンリアルで作成する場合、いくつかの追加要件があります。Unreal Engine の Android 向けの標準設定に加えて、Android デバイスに ARCore アプリケーションをインストールする必要があります。すでに Unreal Engine で Android 向けの作業を行ったことがあれば、最小限の追加設定で拡張現実と Unreal Engine を始めることができます。

一般的な前提条件

Unreal Engine と iOS デバイスの基本的な設定については、 Unreal Engine ドキュメントの「Android ゲーム開発 」セクションを参照してください。

ARCore 1.1 前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.19 以上のバージョンがインストール済みであること。

  • Codeworks for Android がインストールされていること。

  • Android 24 以上のバージョンがインストール済みであること。

  • ハンドヘルド Android デバイスがサポート対象、設定済み、接続済みであること。

ARCore 1.2 前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.20 以上のバージョンがインストール済みであること。

  • Codeworks for Android がインストールされていること。

  • Android 26 以上のバージョンがインストール済みであること。

  • ハンドヘルド Android デバイスがサポート対象、設定済み、接続済みであること。

ARCore 1.7 前提条件

  • 推奨スペック を満たす開発マシン。

  • Unreal Engine 4.23 以上のバージョンがインストール済みであること。

  • Codeworks for Android がインストールされていること。

  • Android 26 以上のバージョンがインストール済みであること。

  • ハンドヘルド Android デバイスがサポート対象、設定済み、接続済みであること。

**対応デバイス:対応デバイス のリンクで ARCore に対応している Android デバイスの最新一覧を確認することができます。

設定: Unreal Engine を使った拡張現実の場合、ARCore アプリケーションのデバイスへのインストールという特有の要件があります。

  • ARCore は Google Play Store から手動でダウンロードすることができます。

  • ハンドヘルド デバイスで ARCore が検知されないと、デバイスは即座に Google Play Store から ARCore をダウンロードします。

タグ
Select Skin
Light
Dark

新しい Unreal Engine 4 ドキュメントサイトへようこそ!

あなたの声を私たちに伝えるフィードバックシステムを含め、様々な新機能について開発をおこなっています。まだ広く使える状態にはなっていないので、準備ができるまでは、ドキュメントフィードバックフォーラムで、このページについて、もしくは遭遇した問題について教えていただけると助かります。

新しいシステムが稼働した際にお知らせします。

フィードバックを送信