ARKit 前提条件

Apple の ARKit の前提条件と拡張現実 (AR) のセットアップについてです。

Windows
MacOS
Linux
このページ中

Unreal Engine は iOS デバイスを既にサポートしており、新機能ではありません。 ユーザーが既に Unreal Engine と iOS デバイスを使用している場合は、 AR と Unreal Engine の使用するにあたって、追加設定の必要はないかもしれません。

一般前提条件

Unreal Engine と iOS デバイスの基本的な設定については、 Unreal Engine のドキュメントの iOS Game Development セクションを参照してください。

ARKit 1.5 前提条件

  • 推奨仕様 を満たす開発マシン。

  • Unreal Engine 4.20 以上のバージョンがインストール済みであること。

  • Xcode 9 以上のバージョンがインストール済みであること。

  • ハンドヘルド iOS デバイス (サポートされており、設定済みで、接続されているもの)。

ARKit 2.0 前提条件

  • 推奨仕様 を満たす開発マシン。

  • Unreal Engine 4.20 以上のバージョンがインストール済みであること。

  • Xcode 10 以上のバージョンがインストール済みであること。

  • ハンドヘルド iOS デバイス (サポートされており、設定済みで、接続されているもの)。

サポートについて: Supported Devices で、 ARKit が現在サポートしている iOS デバイスを知ることができます (iOS 12 ベータ版が必要です)。

タグ
Select Skin
Light
Dark

新しい Unreal Engine 4 ドキュメントサイトへようこそ!

あなたの声を私たちに伝えるフィードバックシステムを含め、様々な新機能について開発をおこなっています。まだ広く使える状態にはなっていないので、準備ができるまでは、ドキュメントフィードバックフォーラムで、このページについて、もしくは遭遇した問題について教えていただけると助かります。

新しいシステムが稼働した際にお知らせします。

フィードバックを送信