HTML5 の開発要件

ハードウェア、ソフトウェア、SDK の情報を含む HTML5 の開発要件です。

Windows
MacOS
Linux

このページには、HTML5 プラットフォーム用の開発を開始するために必要なハードウェアおよびソフトウェア開発キット (SDK) の要件を記載しています。 

Unreal Engine 4.22

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアの仕様を参照してください。

ソフトウェア要件

SDK バージョン

Emscripten 1.38.20

サポートされている Web ブラウザ

Google Chrome 64 ビット, Firefox 64 ビット

現在サポートされている SDK のバージョンは、「UEBuildHTML5.cs」ファイルにあります。それは、「[UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5」フォルダにあります。

Unreal Engine 4.21

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアの仕様を参照してください。

ソフトウェア要件

SDK バージョン

Emscripten 1.37.19

サポートされている Web ブラウザ

Google Chrome 64 ビット, Firefox 64 ビット

現在サポートされている SDK のバージョンは、「UEBuildHTML5.cs」ファイルにあります。それは、「[UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5」フォルダにあります。

Unreal Engine4.20

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアの仕様を参照してください。

ソフトウェア要件

SDK バージョン

Emscripten 1.37.19

サポートされている Web ブラウザ

Google Chrome 64 ビット, Firefox 64 ビット

現在サポートされている SDK のバージョンは、「UEBuildHTML5.cs」ファイルにあります。それは、「[UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5」フォルダにあります。

Select Skin
Light
Dark

新しい Unreal Engine 4 ドキュメントサイトへようこそ!

あなたの声を私たちに伝えるフィードバックシステムを含め、様々な新機能について開発をおこなっています。まだ広く使える状態にはなっていないので、準備ができるまでは、ドキュメントフィードバックフォーラムで、このページについて、もしくは遭遇した問題について教えていただけると助かります。

新しいシステムが稼働した際にお知らせします。

フィードバックを送信