Google VR の開発要件

ハードウェア、ソフトウェア、SDK の情報を含む Google VR の開発要件です。

Windows
MacOS
Linux

このページでは、Google VR プラットフォーム用の開発を開始するために必要なハードウェアおよびソフトウェア開発キット (SDK) の要件が記載されています。

Unreal Engine 4.24

Unreal Engine リリース 4.24 では、Google VR のサポートは非推奨となりました。

Unreal Engine 4.23

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアのスペック を参照してください。

サポートされている VR ヘッドセット

Daydream View

推奨デスクトップ ハードウェア

Daydream については、Google の Daydream デバイス互換性 を参照してください。

ソフトウェア要件

デスクトップの OS

ハードウェアおよびソフトウェアのスペック を参照してください。

SDK Version

Android SDK 8 (API level 26) 以上

Android Studio Version

2.3.3 以上

Unreal Engine 4.22

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアのスペック を参照してください。

サポートされている VR ヘッドセット

Cardboard viewer; Daydream View

推奨デスクトップ ハードウェア

Cardboard は 4.4 'Kit Kat' (API level 19) 以上で実行する Android デバイスが必要です。
Daydream については、Google の Daydream デバイス互換性 を参照してください。

ソフトウェア要件

デスクトップの OS

ハードウェアおよびソフトウェアのスペック を参照してください。

SDK Version

Android SDK 8 (API level 26) 以上

Android Studio Version

2.3.3 以上

Unreal Engine 4.21

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアのスペック を参照してください。

サポートされている VR ヘッドセット

Cardboard viewer; Daydream View

推奨デスクトップ ハードウェア

Cardboard は 4.4 'Kit Kat' (API level 19) 以上で実行する Android デバイスが必要です。
Daydream については、Google の Daydream デバイス互換性 を参照してください。

ソフトウェア要件

デスクトップの OS

ハードウェアおよびソフトウェアのスペック を参照してください。

SDK バージョン

Android SDK 8 (API level 26) 以上

Android Studio バージョン

2.3.3 以上

Unreal Engine 4.20

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアのスペック を参照してください。

サポートされている VR ヘッドセット

Cardboard viewer; Daydream View

推奨デスクトップ ハードウェア

Cardboard は 4.4 'Kit Kat' (API level 19) 以上で実行する Android デバイスが必要です。
Daydream については、Google の Daydream デバイス互換性 を参照してください。

ソフトウェア要件

デスクトップの OS

ハードウェアおよびソフトウェアのスペック を参照してください。

SDK バージョン

Android SDK 8 (API level 26) 以上

Android Studio バージョン

2.3.3 以上

Unreal Engine 4.19

ハードウェア要件

推奨デスクトップ ハードウェア

ハードウェアおよびソフトウェアのスペック を参照してください。

サポートされている VR ヘッドセット

Cardboard viewer; Daydream View

推奨デスクトップ ハードウェア

Cardboard は 4.4 'Kit Kat' (API level 19) 以上で実行する Android デバイスが必要です。
Daydream については、Google の Daydream デバイス互換性 を参照してください。

ソフトウェア要件

デスクトップの OS

ハードウェアおよびソフトウェアのスペック を参照してください。

SDK バージョン

Android SDK 8 (API level 26) 以上

Android Studio バージョン

2.3.3 以上

Select Skin
Light
Dark

新しい Unreal Engine 4 ドキュメントサイトへようこそ!

あなたの声を私たちに伝えるフィードバックシステムを含め、様々な新機能について開発をおこなっています。まだ広く使える状態にはなっていないので、準備ができるまでは、ドキュメントフィードバックフォーラムで、このページについて、もしくは遭遇した問題について教えていただけると助かります。

新しいシステムが稼働した際にお知らせします。

フィードバックを送信