Oculus Rift 개발 요구 사항

하드웨어, 소프트웨어, SDK 정보를 포함한 Oculus Rift 개발 요구 사항입니다.

Windows
MacOS
Linux

이 페이지에서는 Oculus Rift 플랫폼용 개발을 시작하기 위해 필요한 하드웨어 및 소프트웨어 개발 키트 (SDK) 요구 사항을 확인할 수 있습니다.

언리얼 엔진 4.22

하드웨어 요구 사항

권장 데스크톱 하드웨어

지원 VR 헤드셋

소프트웨어 요구 사항

데스크톱 운영 체제

Windows 7 이상
MacOS 10.10 이상 (x86 전용)

SDK 버전

Oculus Runtime 1.28

현재 지원되는 SDK 버전은 UEBuildTODO.cs 에서 확인할 수 있습니다. [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO 폴더에 있습니다.

언리얼 엔진 4.21

하드웨어 요구 사항

권장 데스크톱 하드웨어

지원 VR 헤드셋

소프트웨어 요구 사항

데스크톱 운영 체제

Windows 7 이상.
MacOS 10.10 이상 (x86 전용)

SDK 버전

Oculus Runtime 1.28

현재 지원되는 SDK 버전은 UEBuildTODO.cs 에서 확인할 수 있습니다. [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO 폴더에 있습니다.

언리얼 엔진 4.20

하드웨어 요구 사항

권장 데스크톱 하드웨어

지원 VR 헤드셋

소프트웨어 요구 사항

데스크톱 운영 체제

Windows 7 이상.
MacOS 10.10 이상 (x86 전용)

SDK 버전

Oculus Runtime 1.25

현재 지원되는 SDK 버전은 UEBuildTODO.cs 에서 확인할 수 있습니다. [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO 폴더에 있습니다.

언리얼 엔진 4.19

하드웨어 요구 사항

권장 데스크톱 하드웨어

지원 VR 헤드셋

소프트웨어 요구 사항

데스크톱 운영 체제

Windows 7 이상.
MacOS 10.10 이상 (x86 전용)

SDK 버전

Oculus Runtime 1.17

현재 지원되는 SDK 버전은 UEBuildTODO.cs 에서 확인할 수 있습니다. [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO 폴더에 있습니다.

Select Skin
Light
Dark

새로운 언리얼 엔진 4 문서 사이트에 오신 것을 환영합니다!

문서 사이트에 대한 의견을 모을 수 있는 피드백 시스템을 포함해서 여러가지 새로운 기능을 준비하고 있습니다. 아래 Documentation Feedback 포럼(영문) 또는 언리얼 엔진 네이버 공식 카페(한글) 중 편하신 곳에 의견이나 문제점을 알려 주세요.

새 시스템이 준비되면 알려 드리겠습니다.

네이버 카페
공식 포럼