Language:
Page Info
Engine Version:
Share
此中文页面内容对应的英文页面有后续更新,如需浏览最新文档可切换至英文页面浏览。

硬件和软件的规格说明

选择操作系统

Windows

Mac OS

Linux

本页面的内容:

运行游戏、编辑器或使用虚幻引擎进行开发需要满足虚幻引擎的一些特定的硬件及软件要求。

推荐硬件配置

操作系统

Windows 7/8 64-bit

处理器

2.5 GHz 或更快的 Intel 或 AMD 四核处理器

内存

8 GB RAM

显卡 / DirectX 版本

支持 DirectX 11 的显卡

操作系统

Mac OS X 10.9.2

处理器

2.5 GHz 或更快的 Intel 四核处理器

内存

8 GB RAM

显卡

支持 OpenGL 4.1 的显卡

操作系统

Ubuntu 15.04

处理器

2.5 GHz 或更快的 Intel 或 AMD 四核处理器

内存

16 GB RAM

显卡

NVIDIA GeForce 470 GTX 或更高级别的显卡,并使用最新的 Nvidia 驱动程序

最低软件要求

以下为运行编辑器或引擎的要求。

运行引擎

操作系统

64 位的 Windows 7/8

DirectX 运行库

DirectX 终端用户运行环境(2010年6月版)

运行引擎

操作系统

Mac OS X 10.9.2

运行引擎

操作系统

任何较新的 Linux 发行版本(CentOS 6.x是经测试能用的最旧的一个)

Linux 内核版本

kernel 2.6.32 或更新版本

其他所需依赖

glibc 2.12.2 或更新版本

程序员使用引擎开发的要求列于下方。

使用引擎进行开发

所有“运行引擎”的需求(会自动安装)

Visual Studio 版本

Visual Studio 2015 Pro 版 或 Visual Studio 2015 Community 版:

为 iOS 开发

iTunes 版本

iTunes 11 或更高版本

使用引擎进行开发

Xcode 版本

5.0

使用引擎进行开发

操作系统

Ubuntu 15.04

编译器

clang 3.5.x 或 3.6.x

可选项

IDE

QtCreator 3.1 或 KDevelop 4.6

Build 系统

CMake 2.8