Language:
Page Info
Engine Version:
The translation of this page is out of date. Please see the English version for the latest version of the page.

ハードウェア&ソフトウェア仕様

オペレーション システムを選択してください。

Windows

Mac OS

Linux

アンリアル エンジン 4 でゲームやエディタの実行、またエンジンを用いた開発には特定のハードウェアとソフトウェアが必要条件となります。

推奨ハードウェア

オペレーティング システム Windows 7/8 64-bit
プロセッサ クアッドコア Intel または AMD、 2.5 GHz またはそれ以上のプロセッサ
メモリ 8 GB RAM
ビデオカード/DirectX Version DirectX 11 対応のグラフィック カード
オペレーティング システム Mac OS X 10.10.5
プロセッサ クアッドコア Intel、2.5 GHz 以上
メモリ 8 GB RAM
ビデオカード OpenGL 4.1 対応のグラフィック カード
オペレーティング システム Ubuntu 15.04
プロセッサ クアッドコア Intel または AMD、 2.5 GHz またはそれ以上のプロセッサ
メモリ 16 GB RAM
Video Card 最新の NVIDIA バイナリ ドライバー付きの NVIDIA GeForce 470 GTX 以上

ソフトウェアの必要最低条件

以下はエンジンまたはエディタを実行するための必要条件です。

エンジンを実行する
オペレーティング システム Windows 7/8 64-bit
DirectX Runtime DirectX End-User Runtimes (June 2010)
エンジンを実行する
オペレーティング システム Mac OS X 10.10.5
エンジンを実行する
オペレーティング システム かなり新しい Linux distro (CentOS 6.x は一番古いです)
Linux Kernel Version kernel 2.6.32 以上
追加の依存関係 glibc 2.12.2 以上

以下は、エンジンで開発を行うプログラマに必要な条件です。

エンジンで開発を行う
「エンジンの実行」に必要な全ての条件 (自動インストール)
Visual Studio バージョン

Visual Studio 2015 Professional または Visual Studio 2015 Community:

iOS 向けの開発

iTunes バージョン iTunes 11 以上
エンジンで開発を行う
Xcode Version 7.2.1
エンジンで開発を行う
オペレーティング システム Ubuntu 15.04
コンパイラ clang 3.5.x または 3.6.x

オプション

IDE QtCreator 3.1 または KDevelop 4.6
ビルド システム CMake 2.8