Lumin开发要求

Magic Leap的Lumin开发要求包括硬件、软件和SDK信息。

Windows
MacOS
Linux

在这个页面中,你将找到开始为Lumin平台开发所需的硬件和软件开发包(SDK)要求。 

虚幻引擎4.22

硬件要求

建议的台式机硬件

Magic Leap开发者系统需求

支持的VR头盔

Magic Leap One

软件要求

台式机操作系统

64位Windows 10或更高版本。
MacOS 10.11或更高版本。
Magic Leap开发者系统需求

SDK版本

0.19.0

可以在 UEBuildLumin.cs 中找到当前支持的SDK版本。你可以在你的 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/Lumin 文件夹中找到该文件。

虚幻引擎4.21

硬件要求

建议的台式机硬件

Magic Leap开发者系统需求

支持的VR头盔

Magic Leap One

软件要求

台式机操作系统

64位Windows 10或更高版本。
MacOS 10.11或更高版本。
Magic Leap开发者系统需求

SDK版本

0.16.0

可以在 UEBuildLumin.cs 中找到当前支持的SDK版本。你可以在你的 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/Lumin 文件夹中找到该文件。

虚幻引擎4.20

硬件要求

建议的台式机硬件

Magic Leap开发者系统需求

支持的VR头盔

Magic Leap One

软件要求

台式机操作系统

64位Windows 10或更高版本。
MacOS 10.11或更高版本。
Magic Leap开发者系统需求

SDK版本

0.12.0

可以在 UEBuildLumin.cs 中找到当前支持的SDK版本。你可以在你的 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/Lumin 文件夹中找到该文件。

欢迎来到全新虚幻引擎4文档站!

我们正在努力开发新功能,包括反馈系统,以便您能对我们的工作作出评价。但它目前还未正式上线。如果您对此页面有任何意见与在使用中遭遇任何问题,请前往文档反馈论坛告知我们。

新系统上线运行后,我们会及时通知您的。

发表反馈意见