HTML5开发要求

HTML5开发所需的硬件、软件和SDK信息。

Windows
MacOS
Linux

在本页中,您将了解开始为HTML5平台开发所需的硬件和软件开发工具包(SDK)要求。 

虚幻引擎4.23

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

软件要求

SDK版本

Emscripten 1.38.31

支持的Web浏览器

Google Chrome 64位Firefox64位

您可以在 UEBuildHTML5.cs 文件中找到当前支持的SDK版本。您可以在 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 文件夹中找到它。

虚幻引擎4.22

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

软件要求

SDK版本

Emscripten 1.38.20

支持的Web浏览器

Google Chrome 64位Firefox64位

您可以在 UEBuildHTML5.cs 文件中找到当前支持的SDK版本。您可以在 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 文件夹中找到它。

虚幻引擎4.21

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

软件要求

SDK版本

Emscripten 1.37.19

支持的Web浏览器

Google Chrome 64位Firefox64位

您可以在 UEBuildHTML5.cs 文件中找到当前支持的SDK版本。您可以在 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 文件夹中找到它。

虚幻引擎4.20

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

软件要求

SDK版本

Emscripten 1.37.19

支持的Web浏览器

Google Chrome 64位Firefox64位

您可以在 UEBuildHTML5.cs 文件中找到当前支持的SDK版本。您可以在 [UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 文件夹中找到它。

Select Skin
Light
Dark

欢迎来到全新虚幻引擎4文档站!

我们正在努力开发新功能,包括反馈系统,以便您能对我们的工作作出评价。但它目前还未正式上线。如果您对此页面有任何意见与在使用中遭遇任何问题,请前往文档反馈论坛告知我们。

新系统上线运行后,我们会及时通知您的。

发表反馈意见