Linux支持的图形驱动

此页面为 Linux 游戏开发者提供了一个支持图形驱动的总览。

Windows
MacOS
Linux

注意: 此页面将在虚幻引擎4.23版本发布后移除,关于推荐图形驱动的信息,请参阅硬件和软件规格

虚幻引擎4(UE4)需要兼容的硬件和软件支持才能在电脑上顺畅运行。为帮助您确定理想的开发环境,下表中包含了我们支持的图形驱动。

生产厂商

支持的图形驱动版本

建议图形驱动版本

NVIDIA

347.09或更新

UE4 4.13版不支持372.70。

4.10x

AMD

14.301.1001.0或更新

Linux可用的最新版AMDGPU-Pro驱动。

Intel

Intel可用的最新版Mesa。

Intel可用的最新版Mesa。

图形驱动通常由制造商提供,用于UE4的测试和整合。如果希望善加利用 UE4,同时维持硬件性能,请根据情况更新图形驱动。

NVIDIA 图形驱动

如您运行的 NVIDIA 图形驱动版本低于 347.09,则需考虑更新图形驱动,防止运行引擎时出现系统崩溃。请参考支持图形驱动的列表,确保图形驱动与引擎正常兼容。

AMD 图形驱动

如您运行的 AMD 图形驱动版本低于 14.301.1001.0,则需更新图形驱动,防止运行引擎时出现系统崩溃。

Intel 图形驱动

如系统拥有 Mesa 驱动,我们建议您将驱动更新到 Mesa 10.5.x 以上。

标签

欢迎来到全新虚幻引擎4文档站!

我们正在努力开发新功能,包括反馈系统,以便您能对我们的工作作出评价。但它目前还未正式上线。如果您对此页面有任何意见与在使用中遭遇任何问题,请前往文档反馈论坛告知我们。

新系统上线运行后,我们会及时通知您的。

发表反馈意见