Google VR开发要求

Google VR开发要求,包括硬件、软件和SDK信息。

Windows
MacOS
Linux

在本页中,您将了解开始为Google VR 平台开发所需的硬件和软件开发工具包(SDK)要求。

虚幻引擎4.24

4.24版的UE4已经废弃了对Google VR的支持。

虚幻引擎4.23

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

支持的VR头戴设备

Daydream View

推荐设备硬件

有关Daydream,请参阅Google的Daydream设备兼容性

软件要求

桌面操作系统

请参阅硬件和软件规格

SDK版本

Android SDK 8(API第26级)或更高版本。

Android Studio版本

2.3.3或更高版本。

虚幻引擎4.22

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

支持的VR头戴设备

Cardboard viewerDaydream View

推荐设备硬件

Cardboard要求Android设备运行4.4“Kit Kat”(API第19级)或更高版本。
有关Daydream,请参阅Google的Daydream设备兼容性

软件要求

桌面操作系统

请参阅硬件和软件规格

SDK版本

Android SDK 8(API第26级)或更高版本。

Android Studio版本

2.3.3或更高版本。

虚幻引擎4.21

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

支持的VR头戴设备

Cardboard viewerDaydream View

推荐设备硬件

Cardboard要求Android设备运行4.4“Kit Kat”(API第19级)或更高版本。
有关Daydream,请参阅Google的Daydream设备兼容性

软件要求

桌面操作系统

请参阅硬件和软件规格

SDK版本

Android SDK 7.1.1“Nougat”(API第25级)或更高版本。

Android Studio版本

2.3.3或更高版本。

虚幻引擎4.20

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

支持的VR头戴设备

Cardboard viewerDaydream View

推荐设备硬件

Cardboard要求Android设备运行4.4“Kit Kat”(API第19级)或更高版本。
有关Daydream,请参阅Google的Daydream设备兼容性

软件要求

桌面操作系统

请参阅硬件和软件规格

SDK版本

Android SDK 7.1.1“Nougat”(API第25级)或更高版本。

Android Studio版本

2.3.3或更高版本。

虚幻引擎4.19

硬件要求

推荐桌面硬件

请参阅硬件和软件规格

支持的VR头戴设备

Cardboard viewerDaydream View

推荐设备硬件

Cardboard要求Android设备运行4.4“Kit Kat”(API第19级)或更高版本。
有关Daydream,请参阅Google的Daydream设备兼容性

软件要求

桌面操作系统

请参阅硬件和软件规格

SDK版本

Android SDK 7.1.1“Nougat”(API第25级)或更高版本。

Android Studio版本

2.3.3或更高版本。

Select Skin
Light
Dark

Welcome to the new Unreal Engine 4 Documentation site!

We're working on lots of new features including a feedback system so you can tell us how we are doing. It's not quite ready for use in the wild yet, so head over to the Documentation Feedback forum to tell us about this page or call out any issues you are encountering in the meantime.

We'll be sure to let you know when the new system is up and running.

Post Feedback