Oculus Rift开发要求

Oculus Rift开发要求,包括硬件、软件和SDK信息。

Windows
MacOS
Linux

在本页中,您将了解开始为Oculus Rift平台开发所需的硬件和软件开发工具包(SDK)要求。 

虚幻引擎4.22

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求
硬件和软件规格

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.28

当前支持的SDK版本可在“UEBuildTODO.cs”中找到。您可以在“[UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO”文件夹中找到它。

虚幻引擎4.21

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求
硬件和软件规格

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.28

当前支持的SDK版本可在“UEBuildTODO.cs”中找到。您可以在“[UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO”文件夹中找到它。

虚幻引擎4.20

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求
硬件和软件规格

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.25

当前支持的SDK版本可在“UEBuildTODO.cs”中找到。您可以在“[UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO”文件夹中找到它。

虚幻引擎4.19

硬件要求

推荐桌面硬件

请参阅Oculus的系统和硬件要求
硬件和软件规格

支持的VR头戴设备

请参阅Oculus的系统和硬件要求

软件要求

桌面操作系统

Windows 7或更高版本。
MacOS 10.10或更高版本(仅x86)

SDK版本

Oculus Runtime 1.17

当前支持的SDK版本可在“UEBuildTODO.cs”中找到。您可以在“[UE4根目录]/Engine/Source/Programs/UnrealBuildTool/Platforms/TODO”文件夹中找到它。

欢迎来到全新虚幻引擎4文档站!

我们正在努力开发新功能,包括反馈系统,以便您能对我们的工作作出评价。但它目前还未正式上线。如果您对此页面有任何意见与在使用中遭遇任何问题,请前往文档反馈论坛告知我们。

新系统上线运行后,我们会及时通知您的。

发表反馈意见