Windows混合现实

关于使用UE4为Windows混合现实平台进行开发的信息。

Windows
MacOS
Linux

WindowsMixedReality.png

虚幻引擎4现原生支持Windows混合现实(WMR)平台和头戴设备,包括惠普Mixed Reality和三星Odyssey头戴设备。 

欲知安装和配置Windows混合现实平台和头戴设备的完整信息,请参见微软的入门指南

如需使用虚幻引擎的WMR支持,必须拥有 2018年4月或更新的Windows 10更新,以及一台支持的头戴设备。

欢迎来到全新虚幻引擎4文档站!

我们正在努力开发新功能,包括反馈系统,以便您能对我们的工作作出评价。但它目前还未正式上线。如果您对此页面有任何意见与在使用中遭遇任何问题,请前往文档反馈论坛告知我们。

新系统上线运行后,我们会及时通知您的。

发表反馈意见